Bookmark me...

Flattr

 

Beliebtester Download

Nov.10
SCP Control Panel Viewer
97

Anmeldung



Spamdyke Control Panel

Alle Anfragen
1113
Angenommene Mails
191
Abgelehnte Mails
922
Greylisting
22
andere Variante
900
Spamrate 82,84 %
Version: 4.0.2 | Datum: 24.09.2017
Willkommen auf haggybear.de
DynDNS Control Panel 1.1
Sonntag, den 30. Juni 2013 um 13:15 Uhr

Aufgrund der doch guten Resonanz auf das DCP und der vielen Anfragen kommt das erste Update nun doch eine Woche früher. Mit diesem Update kann der Admin den Zugang zum DCP für Benutzer bzw. Abonnenten freigeben oder wieder sperren.



 
Greylisting Manager 2.3.1
Sonntag, den 23. Juni 2013 um 21:00 Uhr

Diese Version beinhaltet nur Fixes damit das GLM2 auch unter Plesk 11.5 lauffähig ist. Wer bereits auf Plesk 11.5 geupdatet hat, bei dem wird das Autoupdate nicht funktionieren. In diesem Falle sollte man eine komplette Neuinstallation inkl. Kompilierung eines neuen wrappers durchführen.

Alternativ stelle ich kleines Shell-Script bereit das das GLM2 updated:

1) Auf der Konsole in das Verzeichnis des GLM2 gehen (z.B: cd /opt/psa/admin/htdocs/glm2)
2) wget http://www.haggybear.de/download/glm2_psa11_update.sh
3) chmod 755 glm2_psa11_update.sh
4) ./glm2_psa11_update.sh

Danach sollte alles wieder laufen, auch mit Plesk 11.5

 

 

 



Zuletzt aktualisiert am Montag, den 24. Juni 2013 um 06:04 Uhr
 
DynDNS Control Panel 1.0
Donnerstag, den 20. Juni 2013 um 06:44 Uhr

Endlich mal wieder was Neues! Dieses Addon macht aus einer Domain einen DynDNS-Dienst mittels ihrer Subdomains. Die Idee stammt von einem Kunden der mich beauftragte dieses Addon zu schreiben. Außerdem haben er mir die Genehmigung erteilt, das Addon zu veröffentlichen und zum Download anzubieten. Vielen Dank dafür.

Hier geht es zum DynDNS Control Panel.



Zuletzt aktualisiert am Sonntag, den 23. Juni 2013 um 20:59 Uhr
 
Spamdyke Control Panel 2.9.6
Sonntag, den 23. Juni 2013 um 21:00 Uhr

Diese Version beinhaltet nur Fixes damit das SCP2 auch unter Plesk 11.5 lauffähig ist. Wer bereits auf Plesk 11.5 geupdatet hat, bei dem wird das Autoupdate nicht funktionieren. In diesem Falle sollte man eine komplette Neuinstallation inkl. Kompilierung eines neuen wrappers durchführen.

Alternativ stelle ich kleines Shell-Script bereit das das SCP2 updated:

1) Auf der Konsole in das Verzeichnis des SCP2 gehen (z.B: cd /opt/psa/admin/htdocs/scp2)
2) wget http://www.haggybear.de/download/scp2_psa11_update.sh
3) chmod 755 scp2_psa11_update.sh
4) ./scp2_psa11_update.sh

Danach sollte alles wieder laufen, auch mit Plesk 11.5

 



 
Spamdyke Control Panel 2.9.5
Dienstag, den 07. Mai 2013 um 09:46 Uhr

So kurz vor der 3.0 noch ein Update. In der Administration kann nun die Anzahl einer Empfänger pro Mail limitiert werden. Überschreitet eine Mail diese Anzahl wird sie abgelehnt. Außerdem wurde die Hilfe bei den Header-Content-Blacklisten um Beispiele erweitert wie dieses Feature korrekt zu nutzen ist.



 
<< Start < Zurück 1 2 3 4 5 6 7 8 9 10 Weiter > Ende >>

Seite 7 von 26

Unterstützt von

Synatix GmbH

Spenden? Spenden!

Ich entwickle die Plesk Addons in meiner Freizeit und freue mich über jede Überstützung!

Wer ist online

Wir haben 50 Gäste online