Bookmark me...

Flattr

 

Beliebtester Download

Mär.15
DynDNS Control Panel
100

Anmeldung



Spamdyke Control Panel

Alle Anfragen
4100
Angenommene Mails
373
Abgelehnte Mails
3727
Greylisting
74
andere Variante
3653
Spamrate 90,9 %
Version: 4.0.1 | Datum: 25.05.2017
News

Neue Version die die geänderte vhost Struktur von Plesk 11.5 berücksichtigt und damit das Update via TOKEN-URL bei neu angelegten DynDNS-Hosts wieder ermöglicht.



 

Diese Version beinhaltet nur Fixes damit das DCP auch unter Plesk 11.5 lauffähig ist. Wer bereits auf Plesk 11.5 geupdatet hat, bei dem wird das Autoupdate nicht funktionieren. In diesem Falle sollte man eine komplette Neuinstallation inkl. Kompilierung eines neuen wrappers durchführen.

Alternativ stelle ich kleines Shell-Script bereit das das DCP updated:

1) Auf der Konsole in das Verzeichnis des DCP gehen (z.B: cd /opt/psa/admin/htdocs/dcp)
2) wget http://www.haggybear.de/download/dcp_psa11_update.sh
3) chmod 755 dcp_psa11_update.sh
4) ./dcp_psa11_update.sh

Danach sollte alles wieder laufen, auch mit Plesk 11.5

 

 



 

Aufgrund der doch guten Resonanz auf das DCP und der vielen Anfragen kommt das erste Update nun doch eine Woche früher. Mit diesem Update kann der Admin den Zugang zum DCP für Benutzer bzw. Abonnenten freigeben oder wieder sperren.



 

Diese Version beinhaltet nur Fixes damit das SCP2 auch unter Plesk 11.5 lauffähig ist. Wer bereits auf Plesk 11.5 geupdatet hat, bei dem wird das Autoupdate nicht funktionieren. In diesem Falle sollte man eine komplette Neuinstallation inkl. Kompilierung eines neuen wrappers durchführen.

Alternativ stelle ich kleines Shell-Script bereit das das SCP2 updated:

1) Auf der Konsole in das Verzeichnis des SCP2 gehen (z.B: cd /opt/psa/admin/htdocs/scp2)
2) wget http://www.haggybear.de/download/scp2_psa11_update.sh
3) chmod 755 scp2_psa11_update.sh
4) ./scp2_psa11_update.sh

Danach sollte alles wieder laufen, auch mit Plesk 11.5

 



 

Diese Version beinhaltet nur Fixes damit das GLM2 auch unter Plesk 11.5 lauffähig ist. Wer bereits auf Plesk 11.5 geupdatet hat, bei dem wird das Autoupdate nicht funktionieren. In diesem Falle sollte man eine komplette Neuinstallation inkl. Kompilierung eines neuen wrappers durchführen.

Alternativ stelle ich kleines Shell-Script bereit das das GLM2 updated:

1) Auf der Konsole in das Verzeichnis des GLM2 gehen (z.B: cd /opt/psa/admin/htdocs/glm2)
2) wget http://www.haggybear.de/download/glm2_psa11_update.sh
3) chmod 755 glm2_psa11_update.sh
4) ./glm2_psa11_update.sh

Danach sollte alles wieder laufen, auch mit Plesk 11.5

 

 

 



 
<< Start < Zurück 1 2 3 4 5 6 7 8 9 10 Weiter > Ende >>

Seite 4 von 14

Spenden? Spenden!

Ich entwickle die Plesk Addons in meiner Freizeit und freue mich über jede Überstützung!

Wer ist online

Wir haben 154 Gäste online